Воскресенье, 07 Марта 2021, 03:44

Приветствую Вас Гость

[ Новые сообщения · Игроделы · Правила · Поиск ]
  • Страница 1 из 1
  • 1
Форум игроделов » Конструкторы игр и лёгкие в освоении системы разработки игр » Scirra Construct » Скирра НЕ ОТВЕЧАЕТ...
Скирра НЕ ОТВЕЧАЕТ...
duff04Дата: Четверг, 25 Ноября 2010, 21:02 | Сообщение # 1
почетный гость
Сейчас нет на сайте
Вообщем уменя последня версия скирры 99.96 (если не ошибаюсь)
Каждые 5 минут пишет типо Программма не отвечает. Что делать не знаю.

Добавлено (25.11.2010, 21:02)
---------------------------------------------
гробовая тишина немног напрягает


БомберДата: Четверг, 25 Ноября 2010, 21:08 | Сообщение # 2
The Blank
Сейчас нет на сайте
Переустанови все дрова, переустанови скиру. Попробуй скачать другую версию.

XPlayДата: Четверг, 25 Ноября 2010, 21:23 | Сообщение # 3
творец
Сейчас нет на сайте
duff04, у тебя комп соответсувует системным требованиям конструктора?может ты исходник какой нить перегруженый шейдерами или обьектами запускаешь?

Бек :)
duff04Дата: Пятница, 26 Ноября 2010, 13:56 | Сообщение # 4
почетный гость
Сейчас нет на сайте
XPlay, должен соответствовать... минимальных требовании не нашел. Проекты никакие не открывал, делал свой. Скорее всего это из-за самой скирры..

TheApKoTДата: Пятница, 26 Ноября 2010, 14:01 | Сообщение # 5
GML ProgrammeR
Сейчас нет на сайте
duff04,
Code
Scirra Construct 0.99.96

Последняя на сегодняшний день, стабильная версия программы Scirra Construct. Работает под Windows XP, Windows Vista и Windows 7. Рекомендуется видеокарта с памятью от 64 мб и выше.

На официальном русскоязычном. У тебя вообще компьютер мощный?


Посоветуйте, где скачать VB6 :C
XPlayДата: Пятница, 26 Ноября 2010, 14:52 | Сообщение # 6
творец
Сейчас нет на сайте
Quote (duff04)
XPlay, должен соответствовать... минимальных требовании не нашел. Проекты никакие не открывал, делал свой. Скорее всего это из-за самой скирры..

Тогда может это из за дополнительного ПО, visual c+ или direct x.


Бек :)
BaHu3aTopДата: Пятница, 26 Ноября 2010, 15:44 | Сообщение # 7
постоянный участник
Сейчас нет на сайте
Еще видеокарта должна быть с поддержкой pixel shader 2.0 или выше

duff04Дата: Суббота, 27 Ноября 2010, 16:11 | Сообщение # 8
почетный гость
Сейчас нет на сайте
видюха Nvidia G-Force 9600, думаете этого не хватит?
там чтоли 512 мб... или 1гб...
не помню

Quote (BaHu3aTop)
Тогда может это из за дополнительного ПО, visual c+ или direct x.

direct x вродь норм, есть Microsoft Visual Studio 2010, от этого могут быть проблемы?

ну переустановлю, скажу что как)

Добавлено (27.11.2010, 16:11)
---------------------------------------------
на ноуте попробывал запустить, вроде все ок.


Lord_FДата: Суббота, 27 Ноября 2010, 16:43 | Сообщение # 9
Любопытный Игродел
Сейчас нет на сайте
Quote (BaHu3aTop)
Еще видеокарта должна быть с поддержкой pixel shader 2.0 или выше

помоему необязательно. Там можно проверять версию PS и ставить эффекты в зависимости от нее. Хотя большинство из них, да, на PS 2,0


[quote]Ничто не истина, всё дозволено[/quote]
MaksimBLinowДата: Среда, 18 Мая 2011, 15:30 | Сообщение # 10
был не раз
Сейчас нет на сайте
Попробуй скачать другую версию.

МАКС
Форум игроделов » Конструкторы игр и лёгкие в освоении системы разработки игр » Scirra Construct » Скирра НЕ ОТВЕЧАЕТ...
  • Страница 1 из 1
  • 1
Поиск:

Все права сохранены. GcUp.ru © 2008-2021
free games download
Рейтинг