Четверг, 06 Мая 2021, 21:18

Приветствую Вас Гость

[ Новые сообщения · Игроделы · Правила · Поиск ]
  • Страница 1 из 1
  • 1
Форум игроделов » Движки для разработки игр и сложные системы разработки » Blender и BGE » немогу найти подходящюю версию блендера
немогу найти подходящюю версию блендера
zaicev9797Дата: Пятница, 15 Февраля 2013, 13:58 | Сообщение # 1
AbRaKaDaBrA
Сейчас нет на сайте
подскажите пожалуйста, для какой версии блендера сейчас больше всего уроков, и где его найти
(скачивал 2.6 не подходит-панели сильно изменены ,скачал 2.48-такаяже беда. 2.5найти не могу sad )

вот ссылки на уроки по котгорым я осваиваю прогу
1
2


проект Mysterious Space. The losted moment

Сообщение отредактировал zaicev9797 - Пятница, 15 Февраля 2013, 14:02
woofДата: Суббота, 16 Февраля 2013, 12:02 | Сообщение # 2
самый главный
Сейчас нет на сайте
Однозначно версию 2.6 и выше.
Качать тут
http://www.graphicall.org
SerenityДата: Суббота, 16 Февраля 2013, 12:27 | Сообщение # 3
заслуженный участник
Сейчас нет на сайте
zaicev9797, Качай последнюю, на днях вот версия 2.66 появится) http://www.blender.org/download/get-blender/

Ещё можно 2.49, но она старенькая, век уже не тот. Сам сижу на 2.63.
zaicev9797Дата: Понедельник, 18 Февраля 2013, 09:05 | Сообщение # 4
AbRaKaDaBrA
Сейчас нет на сайте
у меня 2.65 но вот урок про банан например не могу выполнить (проблемы с текстурированием)потомучто в уроке панели расположены совсем не так да и гор.клавиши похоже другие .очень сложно dry
хотя два быстрых курса для абсолютных новичков уже прошел biggrin


проект Mysterious Space. The losted moment
woofДата: Понедельник, 18 Февраля 2013, 09:42 | Сообщение # 5
самый главный
Сейчас нет на сайте
хот кеи абсолютно те же.
zaicev9797Дата: Понедельник, 18 Февраля 2013, 10:22 | Сообщение # 6
AbRaKaDaBrA
Сейчас нет на сайте
тогда почему я не могу включить вид текстурированного банана у себя в 3д окне как там написано???(первая ссылка>моделирование>моделирование банана)

проект Mysterious Space. The losted moment

Сообщение отредактировал zaicev9797 - Понедельник, 18 Февраля 2013, 10:23
Форум игроделов » Движки для разработки игр и сложные системы разработки » Blender и BGE » немогу найти подходящюю версию блендера
  • Страница 1 из 1
  • 1
Поиск:

Все права сохранены. GcUp.ru © 2008-2021 Рейтинг