Понедельник, 18 Марта 2019, 17:00

Приветствую Вас Гость

[ Новые сообщения · Игроделы · Правила · Поиск ]
  • Страница 1 из 1
  • 1
Модератор форума: beril  
Форум игроделов » Движки для разработки игр и сложные системы разработки » Unity » Ошибка при сборке (При сборке выдает ошибки в консоль.)
Ошибка при сборке
Todi2517Дата: Пятница, 21 Декабря 2018, 20:34 | Сообщение # 1
был не раз
Сейчас нет на сайте
Ошибка при сборке
Раньше в Unity все было хорошо, без проблем собиралась игра, видимо вышло обновление и теперь не могу скомпилировать, помогите решить проблему. :'(

warning: [options] source value 1.6 is obsolete and will be removed in a future release
warning: [options] target value 1.6 is obsolete and will be removed in a future release
warning: [options] To suppress warnings about obsolete options, use -Xlint:-options. 3 warnings

UnityEngine.GUIUtility:ProcessEvent(Int32, IntPtr)
AndrewNovakДата: Пятница, 21 Декабря 2018, 22:03 | Сообщение # 2
почетный гость
Сейчас нет на сайте
https://forum.unity.com/threads/unity-2017-1-android-build-error.482738/page-2
тут есть решение. ищи по словам [options] source value 1.6 is obsolete
---
а тут пишут какие jdk нужно использовать
https://forum.unity.com/threads/java-9-jdk-9-support-by-unity-android.499354/

надеюсь помог :)


PUSS! COLD OUT
Ищем ребят и девушек в команду
Форум игроделов » Движки для разработки игр и сложные системы разработки » Unity » Ошибка при сборке (При сборке выдает ошибки в консоль.)
  • Страница 1 из 1
  • 1
Поиск:

Все права сохранены. GcUp.ru © 2008-2019 Рейтинг