Четверг, 19 Мая 2022, 01:34

Приветствую Вас Гость

[ Новые сообщения · Игроделы · Правила · Поиск ]
  • Страница 1 из 1
  • 1
Форум игроделов » Дополнительные темы » Флейм » Нужна помощь! (В чём причина?)
Нужна помощь!
BADCOIQДата: Пятница, 10 Сентября 2010, 20:56 | Сообщение # 1
Отец-основатель BADCOIQ Corporation © 2010
Сейчас нет на сайте
Сегодня, запустив программу на OpenGL, я столкнулся с одной неприятностью. Программа выдала сообщение, что моя видео карта не поддерживает OpenGL v2.0
Я удивился. Раньше она поддерживала версию 2.1, а сейчас нет. Не пойму в чём дело. Смотрел сведения о видео карте в разных программах, странно, но там тоже показывает поддержку OpenGL только версии 1.1. Обновлял драйвера, всё бестолку. Может быть это какой то вирус?
nilremДата: Пятница, 10 Сентября 2010, 21:14 | Сообщение # 2
Просветленный разум
Сейчас нет на сайте
Quote (BADCOIQ)
Раньше она поддерживала версию 2.1,

Нужно было раньше меньше пить)


Windmill 2

WindMill 2D Game Engine
Форум игроделов » Дополнительные темы » Флейм » Нужна помощь! (В чём причина?)
  • Страница 1 из 1
  • 1
Поиск:

Все права сохранены. GcUp.ru © 2008-2022 Рейтинг