Понедельник, 14 Октября 2019, 21:28

Приветствую Вас Гость

[ Новые сообщения · Игроделы · Правила · Поиск ]
  • Страница 1 из 1
  • 1
Модератор форума: beril  
Форум игроделов » Движки для разработки игр и сложные системы разработки » Unity » Progrid,probilder (что за проблемы с ним)
Progrid,probilder
EgodgornДата: Понедельник, 22 Июля 2019, 20:59 | Сообщение # 1
был не раз
Сейчас нет на сайте
http://s1.uploadpics.ru/images/Z1_uoV-qCV.png тут предупреждения,которые появляются при передвижении
http://s1.uploadpics.ru/images/ZkotoNW5AV.png
http://s1.uploadpics.ru/images/bkStj4WqCN.png
http://s1.uploadpics.ru/images/-kp7hNWqA4.png
начинаю двигать по координатам и все двигается криво,без прогрида все норм
drcrackДата: Понедельник, 22 Июля 2019, 23:54 | Сообщение # 2
старожил
Сейчас нет на сайте
какая версия юнити и откуда прогридс ставил?
EgodgornДата: Вторник, 23 Июля 2019, 14:29 | Сообщение # 3
был не раз
Сейчас нет на сайте
ставил с ассет сторе, 1.10f1
drcrackДата: Среда, 24 Июля 2019, 01:09 | Сообщение # 4
старожил
Сейчас нет на сайте
какая версия юнити?
EgodgornДата: Среда, 24 Июля 2019, 01:18 | Сообщение # 5
был не раз
Сейчас нет на сайте
я же написал 2019 1.10f1
drcrackДата: Среда, 24 Июля 2019, 09:12 | Сообщение # 6
старожил
Сейчас нет на сайте
в нее надо ставить из package manager а не ассет стора
EgodgornДата: Среда, 24 Июля 2019, 10:30 | Сообщение # 7
был не раз
Сейчас нет на сайте
у меня нету ее в пакедже
drcrackДата: Среда, 24 Июля 2019, 10:38 | Сообщение # 8
старожил
Сейчас нет на сайте
тока что проверил — есть
EgodgornДата: Среда, 24 Июля 2019, 11:52 | Сообщение # 9
был не раз
Сейчас нет на сайте
Цитата drcrack ()
тока что проверил — есть

я не тупой и искал,если я сказал нету,значит нету
http://s1.uploadpics.ru/images/b1UWv9UjAE.png
http://s1.uploadpics.ru/images/bk4gv58oCN.png
drcrackДата: Среда, 24 Июля 2019, 15:59 | Сообщение # 10
старожил
Сейчас нет на сайте
значит у тебя не включен показ превью пакетов (в package manager в меню advanced)
EgodgornДата: Среда, 24 Июля 2019, 16:08 | Сообщение # 11
был не раз
Сейчас нет на сайте
Цитата drcrack ()
значит у тебя не включен показ превью пакетов (в package manager в меню advanced)

сяб,все сделал,вс норм работает,но одно предупреждение все равно появляется
Library\PackageCache\com.unity.progrids@3.0.3-preview.4\Editor\Preferences.cs(28,4): warning CS0618: 'PreferenceItem' is obsolete: '[PreferenceItem] is deprecated. Use [SettingsProvider] instead.'
drcrackДата: Среда, 24 Июля 2019, 16:17 | Сообщение # 12
старожил
Сейчас нет на сайте
да и пофиг, раз работает
EgodgornДата: Среда, 24 Июля 2019, 23:20 | Сообщение # 13
был не раз
Сейчас нет на сайте
Цитата drcrack ()
да и пофиг, раз работает

может ты еще знаешь,как тут добавлять или менять эти линии?,не возможно выделить отделный квадрат и поднять его из-за них
http://s1.uploadpics.ru/images/-yt_u1pjC4.png
Форум игроделов » Движки для разработки игр и сложные системы разработки » Unity » Progrid,probilder (что за проблемы с ним)
  • Страница 1 из 1
  • 1
Поиск:

Все права сохранены. GcUp.ru © 2008-2019 Рейтинг